In my recent experiences, it seems a site that uses anything but a stock install of WooCommerce should be afraid to upgrade. Custom templates are permitted but tend to break on upgrade, just had a payment gateway break this week because of a change Woo made (I've read support threads of several payment gateway plugins having issues). I love the software, but I think they could do a better job making sure templates and expensive payment extensions work with the latest version. People can't afford to have downtime. Writing to their support takes them a week to reply and even then, they rarely give answers.
Share This

We are using cookies on our website

Please confirm, if you accept our tracking cookies. You can also decline the tracking, so you can continue to visit our website without any data sent to third party services.