This post was originally published on this site

CVE-2015-4010 – Cross-site Request Forgery & Cross-site Scripting in Encrypted Contact Form WordPress Plugin v1.0.4

The post Bugtraq: CVE-2015-4010 – Cross-site Request Forgery & Cross-site Scripting in Encrypted Contact Form WordPress Plugin v1.0.4 appeared first on WP Security Bloggers.

Share This