This post was originally published on this site

The following three plugins contain severe vulnerabilities that have all been fixed within the past 24 hours. Details of these vulnerabilities have been released to the public so they are likely already being exploited. If you use any of these plugins, upgrade immediately. Please share with the larger WordPress community.

Upgrade immediately if you use any of these and please share this information with the larger WordPress community.

To learn more about SQL injection vulnerabilities or file upload vulnerabilities, visit our WordPress Security Learning Center.

The post 3 Severe Plugin Vulnerabilities Fixed in the Last 24 Hours appeared first on Wordfence.

Share This