This post was originally published on this site

CM Ad Changer 1.7.7 WordPress Plugin – Cross Site Scripting Web Vulnerability

Share This