This post was originally published on this site

WordPress Levo-Slideshow 2.3 – Arbitrary File Upload Vulnerability

Share This