https://www.pluginvulnerabilities.com/2017/05/25/plugin-problems-pluginproblems-info-by-wpx-hosting-spreads-false-information-about-wordpress-plugin-vulnerabilities/

When it comes to security surrounding WordPress unfortunately there are lots of irresponsible parties that, either because they don’t understand security or because they don’t care, are spreading false information. That makes it harder to deal with the real problems that exist and are not getting the attention they need. Take for instance Wordfence the maker of the most popular WordPress

Share This

We are using cookies on our website

Please confirm, if you accept our tracking cookies. You can also decline the tracking, so you can continue to visit our website without any data sent to third party services.