https://www.pluginvulnerabilities.com/2017/06/01/defensecode-and-wpscan-vulnerability-database-falsely-label-unfixed-vulnerability-as-being-fixed/

A little over a month ago we put out a warning to be wary advisories from the company DefenseCode after our interaction with them regarding an issue with one of their advisories. In that instance their report claimed that they had contacted the developer of a plugin about a vulnerability that had been fixed in the plugin before they claim

Share This