https://www.pluginvulnerabilities.com/2017/12/18/lack-of-due-diligence-by-the-wpscan-vulnerability-database-and-wpcampus-lead-to-false-claim-that-wordpress-plugin-vulnerability-was-fixed/

We are big believers in having the full details of vulnerabilities, whether they are in WordPress plugins or other software, be disclosed in most instances. That isn’t because that makes our work of compiling data on ones in WordPress plugins easier, but because we see the positive impact that has, as well as the more often emphasized negative impact. One

Share This

We are using cookies on our website

Please confirm, if you accept our tracking cookies. You can also decline the tracking, so you can continue to visit our website without any data sent to third party services.