https://security.szurek.pl/burp-wp-find-vulnerabilities-in-wordpress-using-burp.html

Homepage:

https://github.com/kacperszurek/burp_wp

Description:

Find known vulnerabilities in WordPress plugins and themes using Burp Suite proxy.

TL;DR: WPScan like plugin for Burp.

Install extension. Browse WordPress sites through Burp proxy. Vulnerable plugins and themes will appear on the issue list.

If you have Burp Pro, issues will also appear inside Scanner tab. Interesting things will be highlighted.

Timeline:

Share This

We are using cookies on our website

Please confirm, if you accept our tracking cookies. You can also decline the tracking, so you can continue to visit our website without any data sent to third party services.