https://www.wordfence.com/blog/2018/02/broken-auto-update/

This entry was posted in WordPress Security on February 8, 2018 by Mark Maunder   19 Replies

In an unfortunate turn of events, WordPress 4.9.3 was released earlier this week and it included a bug which broke WordPress auto-update. Millions of sites auto-updated from 4.9.2 to WordPress 4.9.3 and it broke their ability to auto-update in the future.

What Broke?

Share This

We are using cookies on our website

Please confirm, if you accept our tracking cookies. You can also decline the tracking, so you can continue to visit our website without any data sent to third party services.